How to Setup Multiple WordPress Sites on Nginx

This article describes how to install and configure multiple WordPress sites on Nginx and the steps have been prepared based on CentOS 7.0 and Nginx 1.6.3. NGINX (pronounced Engine ex) is an open source high performance web servers and able to handle large number of concurrent connections. It has the lowest memory footprint if compared to […]

How to Secure your MySQL On VPS or Dedicated Server

MySQL

Running a WordPress on a Virtual private Server or dedicated server is not an easy as running a WordPress on shared hosting server. There are a few things need to install and configure. Basically you will need web server(Apache, Nginx or Lighttpd) and database server(MySQL). The most popular database for WordPress platform is MySQL. Installation […]

How to Install WordPress on CentOS 6.4

WordPress is free web blogging software and open source content management system (CMS) which based on PHP and MySQL platform. You can run and install WorPress on shared Web hosting service, on virtual private server (VPS) or if you need high performance WordPress blog which can serve many concurrent users at a time, you can […]

How to Install and Configure Joomla 2.5.4 on CentOS 5.8

On 2nd April 2012, Joomla Project has announced the immediate availability of Joomla 2.5.4 which is security release. In this post, i will show the steps to install Joomla 2.5.3 on CentOS 5.8 server. This steps may also working on other versions such as CentOS 5.1, CentOS 5.2, CentOS 5.3, CentOS 5.4, CentOS 5.5, CentOS […]

How to Turn Off or Disable Output Buffering for php.ini on PHP 5.3.3

In this post, i will show how turn off or disable output buffering for php.ini on PHP 5.3.3. Output buffering is used by PHP to improve performance and to perform a few tricks. PHP will send buffer to browser every get_opt(‘output_buffering’) bytes. Turning on output buffering alone decreases the amount of time it takes to […]

How to Fix “Your host needs to use PHP 5.2.4 or higher to run this version of Joomla!”

Question : When i try run joomla 2.5.4 installation wizard, I get the following error : http://server_ip_address/joomla254/installation/index.php Your host needs to use PHP 5.2.4 or higher to run this version of Joomla! Solution : Install latest version of the PHP. To install PHP version 5.3.3, simply run the following command : [root@centos58 ~]# yum install […]